WordPress Patch

Für WordPress ist ein wichtiges Update vorhanden. Wer die Updates nicht automatisch installieren lässt, sollte unbedingt auf WordPress 4.7.2 updaten. In den Versionen 4.7.0 und 4.7.1 besteht nämlich eine kritische Lücke in der REST API. Damit können Hacker Zugriff auf die Webseite erhalten und diese verunstalten.

Des weiteren wurde eine schwere Lücke im SMB von Windows und moderate Sicherheitslücken in OpenSSL entdeckt. Letzten Monat gab es übrigens ein kritisches Update für den Flashplayer.